Function issue

Incident Report for opsCTRL

Resolved

This issue is now resolved and functions are operating normally.
Posted Mar 13, 2025 - 08:29 UTC

Monitoring

A fix has been implemented and we are monitoring the situation.
Posted Mar 12, 2025 - 11:43 UTC

Update

We are continuing to investigate the issue.
Posted Mar 10, 2025 - 14:43 UTC

Update

We are continuing to investigate the issue.
Posted Mar 05, 2025 - 14:01 UTC

Update

We are continuing to investigate the issue.
Posted Mar 03, 2025 - 13:02 UTC

Investigating

We are currently investigating an issue where some functions may not calculate a value. We will provide a further update shortly.
Posted Feb 27, 2025 - 15:00 UTC
This incident affected: opsCTRL Facility (Data Processing).