Some KPIs and Gauges showing 0 instead of correct value

Incident Report for opsCTRL

Resolved

KPIs and Gauges are now fixed. We apologize for the inconvenience.
Posted Feb 14, 2025 - 15:23 UTC

Identified

KPIs and Gauges with a grouping method applied are not working correctly. We are working on a fix.
Posted Feb 13, 2025 - 15:42 UTC

Investigating

We are investigating user reports that KPI's and Gauges are incorrecly showing "0" when the Data Tag value is not zero.
Posted Feb 13, 2025 - 15:38 UTC
This incident affected: opsCTRL Facility (Dashboard Module).