Data Ingestion issues

Incident Report for opsCTRL

Resolved

This incident has been resolved. During the time 14:15 to 15:45 UTC on 30th September 2024, there was an interruption of data ingestion to opsCTRL. This means a partial data loss during this time frame. The system is now stable and operational.
Posted Oct 01, 2024 - 09:18 UTC

Monitoring

We have identified the issue and have put a fix in place. We will continue to monitor the situation.
Posted Sep 30, 2024 - 15:59 UTC

Investigating

We are currently investigating an issue relating to data ingestion. We will provide a further update shortly.
Posted Sep 30, 2024 - 15:31 UTC
This incident affected: opsCTRL Facility (Data Processing, Alarms Module).