A fix is now available on the Google Play store, please download the latest version from the store.
Posted May 15, 2025 - 14:21 UTC
Update
An Android security update rolling out in April and May causes opsCTRL to reload content continuously.
If you are experiencing this issue, we recommend accessing opsCTRL through the device browser (https://facility.opsctrl.com/) rather than the opsCTRL app.
We are continuing to work on a fix for this issue. ______________________________________________________________
Una actualización de seguridad de Android que se implementa en abril y mayo hace que opsCTRL recargue el contenido de forma continua.
Si está experimentando este problema, recomendamos acceder a opsCTRL a través del navegador del dispositivo (https://facility.opsctrl.com/) en lugar de la aplicación opsCTRL.
Seguimos trabajando en una solución para este problema. ______________________________________________________________
Ein Android-Sicherheitsupdate, das im April und Mai ausgerollt wird, führt dazu, dass opsCTRL den Inhalt ständig neu lädt.
Wenn Sie von diesem Problem betroffen sind, empfehlen wir, opsCTRL über den Browser des Geräts (https://facility.opsctrl.com/) statt über die opsCTRL-App zu öffnen.
Wir arbeiten weiterhin an einer Lösung für dieses Problem. ______________________________________________________________
Une mise à jour de sécurité Android déployée en avril et mai provoque un rechargement continu du contenu dans opsCTRL.
Si vous rencontrez ce problème, nous vous recommandons d'accéder à opsCTRL via le navigateur de l'appareil (https://facility.opsctrl.com/) plutôt que via l'application opsCTRL.
Nous continuons à travailler sur un correctif pour ce problème.
Posted May 12, 2025 - 12:46 UTC
Update
An Android security update rolling out in April and May causes opsCTRL to reload content continuously.
If you are experiencing this issue, we recommend accessing opsCTRL through the device browser (https://facility.opsctrl.com/) rather than the opsCTRL app.
We are actively working on a resolution and will provide updates early next week. We appreciate your patience and understanding.
Posted May 09, 2025 - 20:15 UTC
Update
We are continuing to work on a fix for this issue.
We have identified an issue where some users of the mobile app may experience intermittent reloading of pages. We are currently working on a fix and will provide an update in 24 hours.