Devices showing offline

Incident Report for opsCTRL

Resolved

This issue has been resolved and opsCTRL is operational.
Posted Dec 02, 2024 - 15:04 UTC

Monitoring

A fix has been implemented to opsCTRL. We will continue to monitor Data processing to confirm opsCTRL is at normal operation.
Posted Dec 02, 2024 - 13:00 UTC

Investigating

We are currently investigating an issue where devices are being flagged as offline. We will provide an update shortly.
Posted Dec 02, 2024 - 12:46 UTC
This incident affected: opsCTRL Facility (Data Processing, Alarms Module).