New Dashboards Issue

Incident Report for opsCTRL

Resolved

This issue has been resolved and a fix deployed to opsCTRL. V2 Dashboards are operational. If you experience any further issues, please reach out to servicedesk@opsctrl.com
Posted Mar 04, 2026 - 16:19 UTC

Identified

The issue has been identified. New dashboards which contain a Data Table element or a KPI element may not load. We are working on a fix and will provide an update soon.
Posted Mar 04, 2026 - 13:15 UTC

Investigating

We are currently experiencing an issue with New Dashboards we are investigating and will provide an update shortly
Posted Mar 04, 2026 - 08:00 UTC
This incident affected: opsCTRL Facility (Dashboard Module).