We have deployed a fix to our opsCTRL App. The update is available to download from Apple & Android app stores. We will continue to monitor systems.
Posted Feb 21, 2025 - 12:22 UTC
Identified
The issue has been identified and we are working on a fix. An update will be provided as soon as possible.
Posted Feb 19, 2025 - 13:39 UTC
Investigating
We are currently investigating an issue with pictures not being saved to workflows using the opsCTRL Facility App. We will continue to investigate and provide an update shortly.
Posted Feb 19, 2025 - 13:27 UTC
This incident affected: opsCTRL Facility (opsCTRL Facility Mobile App, Maintenance Module).