Some charts may not display the latest date range by default

Incident Report for opsCTRL

Resolved

This incident has been resolved.
Posted Dec 19, 2024 - 13:26 UTC

Update

The issue where some charts were not displaying the latest date range has been resolved.
Posted Dec 19, 2024 - 13:26 UTC

Update

We are continuing to resolve this issue and will update you once a fix has been deployed.
Posted Dec 16, 2024 - 17:01 UTC

Update

We are continuing to work on a fix for this issue.
Posted Dec 13, 2024 - 14:21 UTC

Identified

We have identified an issue where some charts may not display the latest date range where data has been received. Whilst this persists, the chart date range can be adjusted to view the latest data. We are currently working on a fix which we aim to deploy on Monday 16th December.
Posted Dec 13, 2024 - 14:20 UTC
This incident affected: opsCTRL Facility (Dashboard Module).