From out monitoring period, our services have resumed to normal operations. For any questions please reach out to servicedesk@opsctrl.com
Posted Aug 31, 2026 - 06:35 UTC
Monitoring
We have restarted our function service and functions are now creating values. We will continue to monitor the process and will provide an update.
Posted Aug 28, 2026 - 16:05 UTC
Investigating
We are currently investigating an issue where function data tags are not outputting values. This means if alarms which are based off function data tags may not trigger alarm notifications. We will provide an update shortly. For any questions please reach out to servicedesk@opsctrl.com
Posted Aug 28, 2026 - 15:19 UTC
This incident affected: opsCTRL Facility (Data Processing).