A fix has been implemented and we are monitoring the situation
Posted Aug 13, 2025 - 09:54 UTC
Identified
We've observed several alarms which have not triggered at the correct time. The team is working to fix the issues, and in the meantime, we're actively monitoring alarms to ensure they're in the correct state. If you notice experience any alarms issues please reach out to servicedesk@opctrl.com for support. We will provide an update when available.
Posted Aug 12, 2025 - 18:02 UTC
This incident affected: opsCTRL Facility (Alarms Module).