Android app preventing login

Incident Report for opsCTRL

Resolved

The issue relating to the opsCTRL Android app has been resolved. Users who are currently affected by this must update their app to the latest version.
Posted Nov 01, 2024 - 14:18 UTC

Monitoring

A fix has been implemented, users who are having difficulties using the opsCTRL android app should update the app in the Playstore.
Posted Nov 01, 2024 - 14:11 UTC

Identified

We have identified an issue with the opsCTRL app on Android. If a user downloads the opsCTRL app from the Android Play store, it will prevent users logging in. We are currently working on a fix to resolve this issue.
Posted Nov 01, 2024 - 14:02 UTC
This incident affected: opsCTRL Facility (opsCTRL Facility Mobile App).