Data Module - Outage

Incident Report for opsCTRL

Resolved

The issue is now resolved and the service is now operating normally.
Posted Sep 26, 2024 - 08:41 UTC

Monitoring

The root cause has been identified and a fix is now in place. We are now monitoring to ensure reliable data processing.
Posted Sep 26, 2024 - 08:39 UTC

Identified

The issue has been identified and we are working on a fix. We will provide further updates shortly.
Posted Sep 26, 2024 - 08:35 UTC

Investigating

We are currently experiencing an issue which is resulting in delayed data being received into our systems. This may cause delays to alarms triggering. We are investigating the issue and will provide further updates shortly.
Posted Sep 26, 2024 - 08:29 UTC
This incident affected: opsCTRL Facility (Data Processing, Alarms Module).