Supplier-Recommended Workflows Not Saving Photos Correctly

Incident Report for opsCTRL

Resolved

This issue is now resolved and saving of photos to supplier recommended workflows will be captured going forward.
Posted Mar 13, 2025 - 08:30 UTC

Monitoring

A fix has been implemented to allow saving of photos to supplier recommended Workflows. We are now monitoring the situation.
Posted Mar 12, 2025 - 13:36 UTC

Identified

The recent incident with Workflow photo uploads is still affecting Supplier-recommended Workflows. We are working on a fix, and we apologize for the inconvenience.
Posted Feb 24, 2025 - 16:57 UTC
This incident affected: opsCTRL Facility (Maintenance Module).